Jump to content
Sign in to follow this  
patchnet

Attack pages...?

Recommended Posts

For the past few days and still now, whenever I try to go onto the Autographica website, I get a message saying that it has been blocked (by my browser, which is Firefox) because it has been detected to be an "attack page". Such pages, it says, "try to install programs that steal private information, use your computer to attack others, or damage your system. Some attack pages intentionally distribute harmful software, but many are compromised without the knowledge or permission of their owners." Are you aware of this, and (to quote from Marathon Man), "Is it safe?"

Share this post


Link to post
Share on other sites

I'll report this to Dave, thank you.

 

I know there was a problem a couple of months ago with a similar message, but it seemed to have been sorted. At least no one reported any more messages.

Share this post


Link to post
Share on other sites

I have just tried it on two PC's and a laptop and received no messages, either in Firefox or IE. Have you tried it in a different browser?

Edited by 1of2

Share this post


Link to post
Share on other sites

And also probably needed to solve this: what browser does bring up that message?

 

Maybe it is an old version of Firefox? My current one isn't blocking the page either.

Share this post


Link to post
Share on other sites

I have the latest version of Firefox and I'm not getting any warning page (and I often do for dodgy pages).

Share this post


Link to post
Share on other sites

Presently I wouldn't visit the site. Google doesn't really make up "This site may harm your computer." messages unless their bot scans the page and finds malicious or known to be malicious code.

Share this post


Link to post
Share on other sites

Well I'm using Firefox 5.0 and the web page is coming up as a reported attack page,on further investigation google says that suspicious content was found on this page on 26/07/11.Malicious software being downloaded and installed without user consent.

 

BUT works fine with ie 9 , very strange

Share this post


Link to post
Share on other sites

I am getting the same warnings using firefox 6. I took a screen print of the message:

 

malwarewarningonautographicawebsite27thjuly2011-1.jpg

 

I've never received this message in the past :blink:

Edited by keithporter23

Share this post


Link to post
Share on other sites

Well I'm using Firefox 5.0 and the web page is coming up as a reported attack page,on further investigation google says that suspicious content was found on this page on 26/07/11.Malicious software being downloaded and installed without user consent.

 

BUT works fine with ie 9 , very strange

Even stranger. I have Firefox 5 as well and do not get any messages.

Share this post


Link to post
Share on other sites

Hi Guys

We are aware of and working on the problem.

We are not aware of any harmful viruses present and it is probably a coding problem.

Not everyone is reporting a problem and it only seems to affect some browsers.

Let you all know when we have looked into it a bit more.

Meantime if you need to contact us use the plastic bone shaped instrument in the corner of your living room.

Or for you space fans the saturn 5 shaped telephone which you have nicknamed either Buzz or neil.

Safe surfing everyone will keep you updated.

Dave

Share this post


Link to post
Share on other sites

I'm just working on the problem at the moment. There is no malicious coding on the website but it could be that a block was placed on the site by some browsers after a previous attack last year.

 

So the good news is the site is not harmful to computers!

Share this post


Link to post
Share on other sites

It's all fixed now :)

I've tracked down the old piece of coding that was causing the problem and it's now been removed. The error message may still appear in google searches for the next 24 hours or so, just while they re-run their verification on it.

Share this post


Link to post
Share on other sites

I just tried accessing the site directly..and its blocked still

 

Reported Attack Page!

 

This web page at www.autographica.co.uk has been reported as an attack page and has been blocked based on your security preferences.

 

Attack pages try to install programs that steal private information, use your computer to attack others, or damage your system.

 

Some attack pages intentionally distribute harmful software, but many are compromised without the knowledge or permission of their owners.

Share this post


Link to post
Share on other sites

What browser are you using? That would hopefully help the office figure out if there's still a problem.

Share this post


Link to post
Share on other sites

What browser are you using? That would hopefully help the office figure out if there's still a problem.

 

I use Firefox and get the same attack page warning every time.

Share this post


Link to post
Share on other sites

according to firefox the administrator of the site has to request a review from google once the problems sorted. So I'm guessing it's just a case of waiting for google to do their magic and It'll be sorted.

Share this post


Link to post
Share on other sites

What browser are you using? That would hopefully help the office figure out if there's still a problem.

 

I use Firefox and get the same attack page warning every time.

 

Which version? I have checked again with the current version and like stated above, I don't get a warning.

 

according to firefox the administrator of the site has to request a review from google once the problems sorted. So I'm guessing it's just a case of waiting for google to do their magic and It'll be sorted.

 

I'll see if we can get this started somehow, thank you. Does look like the Google magic does take quite a bit to work if you don't request the review yourself.

Share this post


Link to post
Share on other sites

I have just done a quick check on mine and the following browsers each display the own version of a suspicious/malicious content warning.

 

Chrome 13

Firefox 5

Safari 5.1

 

IE8 does not display any warnings and goes to the site without any issues. Even when set to the highest security settings :rolleyes:

 

 

It's all fixed now :)

I've tracked down the old piece of coding that was causing the problem and it's now been removed. The error message may still appear in google searches for the next 24 hours or so, just while they re-run their verification on it.

The last general check performed by Google now appears to be two days after your code removal, and is still displaying a warning.

 

Untitled-1.jpg

 

 

 

I use Firefox and get the same attack page warning every time.
Which version? I have checked again with the current version and like stated above, I don't get a warning.
Within the security settings of Firefox there is an option 'Block reported attack sites'. Do you have this enabled? If I disable it then Firefox does not give any messages about the site and will load it without any problems. When enabled I get the warning message.

Share this post


Link to post
Share on other sites

yeah I do have the block attack sites warning enabled. Dont want to turn it off I might forget to turn it back on. There is an option to just ignore the warning anyway so it's all good.

Seems to work alright in internet explorer anyway.

Share this post


Link to post
Share on other sites

Google appears to have performed another check, and I am no longer getting a warning in any browser.

Share this post


Link to post
Share on other sites

I have tried again too (I was the original poster on this topic) and can confirm that the warning message has now gone and the pages are once again working fine, deserving a :D

Share this post


Link to post
Share on other sites

all fixed now

 

it was some old text in a old page that became out of date etc etc

 

all it well now

 

jason

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×