Sebster118

Login Issues

9 posts in this topic

Hope I'm posting this in the right place.

Might just be me, but I find myself signed out often and having to log back in.

So far, it's happening on my iPad and iPhone, as well as my work computers (which use Internet Explorer). Have yet to check if it's also happening on my home computer (I use Chrome).

Is this a new security measure, or a hiccup?

It can be a bit of a nuisance if I have to sign in almost every day.

Share this post


Link to post
Share on other sites
27 minutes ago, Sebster118 said:

Hope I'm posting this in the right place.

Might just be me, but I find myself signed out often and having to log back in.

So far, it's happening on my iPad and iPhone, as well as my work computers (which use Internet Explorer). Have yet to check if it's also happening on my home computer (I use Chrome).

Is this a new security measure, or a hiccup?

It can be a bit of a nuisance if I have to sign in almost every day.

When you sign in do you click the remember me tick box?

Mine kept logging me out to but then I realised it was because I wasn't ticking this when I first logged in. It hasn't logged me out since!

Share this post


Link to post
Share on other sites

Of course.

On my iPad, have just signed out, unchecked and rechecked the box, then signed back in.

I'll try the others as and when, but see how it goes.

Share this post


Link to post
Share on other sites

It is an issue, I reported it in the other problems thread but I think Queen fixed it as I haven't been experiencing it for a while.  It may need looking at again.

Share this post


Link to post
Share on other sites

Thanks. I think it will need looking at again.

Signed in on my iPhone earlier today, and only just now had to sign in again.

Share this post


Link to post
Share on other sites

We were assured by Invision it was fixed and you're the first one to experience it again. So, not so yay.

I'll try whitelisting your IP, that seems to have had an effect last time as strange as it sounds.

Share this post


Link to post
Share on other sites

Just to say I've been able to remain logged in now.

Many thanks for your help.

Share this post


Link to post
Share on other sites

Aaaand it's started with me. :( Sign in on 1 device, signs me out of the other.

Share this post


Link to post
Share on other sites
2 hours ago, wjbleming said:

Aaaand it's started with me. :( Sign in on 1 device, signs me out of the other.

I'll go and dig out the whitelist again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now